Outils pour utilisateurs

Outils du site


lexmark_x1270

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
lexmark_x1270 [2010/07/22 11:15]
TuxGasy
lexmark_x1270 [2016/02/16 23:11] (Version actuelle)
Ligne 25: Ligne 25:
 wget http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​libsane-lexmark.so.1.0.19</​code>​ wget http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​libsane-lexmark.so.1.0.19</​code>​
  
-  * Télécharger et copier le fichier [[http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​Lexmark:​X1200_USB1.1.drc|Lexmark:​X1200_USB1.1.drc]] dans le dossier /​home/​$USER/​.sane/​xsane/​ pour chaque utilisateur ou dans un terminal (en tant que simple utilisateur :+  * Télécharger et copier le fichier [[http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​Lexmark:​X1200_USB1.1.drc|Lexmark:​X1200_USB1.1.drc]] dans le dossier /​home/​$USER/​.sane/​xsane/​ pour chaque utilisateur ou dans un terminal (en tant que simple utilisateur). Cet étape n'est pas nécessaire avec si vous utilisez **simple-scan** ​:
 <​code>​cd /​home/​$USER/​.sane/​xsane/​ <​code>​cd /​home/​$USER/​.sane/​xsane/​
 wget http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​Lexmark:​X1200_USB1.1.drc</​code>​ wget http://​depot.tuxgasy.fr/​download/​lexmark_X1270/​Lexmark:​X1200_USB1.1.drc</​code>​
Ligne 39: Ligne 39:
 ===== Problèmes ===== ===== Problèmes =====
   * Sous Ubuntu Lucid, les paquets debian ne s'​installent pas en raison des problèmes de dépendance. En effet, les paquets nécessitent libstdc++5 or ce paquet a été remplacé par libstdc++6. La solution est de télécharger le paquet [[http://​packages.ubuntu.com/​hardy/​libstdc++5|libstdc++5]] et de l'​installer. Cela ne semble pas poser de soucis de compatibilité.   * Sous Ubuntu Lucid, les paquets debian ne s'​installent pas en raison des problèmes de dépendance. En effet, les paquets nécessitent libstdc++5 or ce paquet a été remplacé par libstdc++6. La solution est de télécharger le paquet [[http://​packages.ubuntu.com/​hardy/​libstdc++5|libstdc++5]] et de l'​installer. Cela ne semble pas poser de soucis de compatibilité.
 +
 +  * Si le scanneur n'est toujours pas détecté, vérifiez que les fichiers copiés dans **/​etc/​sane/​** et **/​usr/​lib/​sane/​** appartiennent au root et que le groupe autre a le droit de lecture :
 +<​code>​
 +# cd /etc/sane/
 +# chown root:root dll.conf
 +# chmod o+r dll.conf
 +# chown root:root lexmark.conf
 +# chmod o+r lexmark.conf
 +
 +# cd /​usr/​lib/​sane/​
 +# chown root:root libsane-lexmark.la
 +# chmod o+r libsane-lexmark.la
 +# chown root:root libsane-lexmark.so.1
 +# chmod o+r libsane-lexmark.so.1
 +# chown root:root libsane-lexmark.so.1.0.19
 +# chmod o+r libsane-lexmark.so.1.0.19
 +</​code>​
  
 ===== Sources ===== ===== Sources =====
lexmark_x1270.1279790124.txt.gz · Dernière modification: 2016/02/16 23:11 (modification externe)